9 مشاكل أمنية في نواة لينكس، و مستخدمو أوبنتو في خطر…

السلام عليكم،

عرض اليوم موقع سوفتبيديا خبراً هاماً يندرج تحت بند الأمن المعلوماتي، حيث أعلن الموقع أن مجموعة خبراء من أوبنتو إكتشفوا ٩ ثغرات أمنية جديدة في نواة لينكس، و وجدوا أن هذه الثغرات تؤثر في التوزيعات: 6.06 LTS, 7.10, 8.04 ، LTS and 8.10، و التوزيعات المرافقة لأوبنتو.
و قد طلب الخبراء من مستخدمي أوبنتو من تحديث أجهزتهم في أسرع وقت ممكن.

بعض هذه الثغرات هي:

  1. مشكلة في نظام التعاريف xin hypervisor، حيث أن المستخدم بصلاحيات الجذر قد يجعل النظام يرسل أوامر في حين أن النظام لا يستجيب لها ما يحدث هلاك للنظام، أوبنتو 7.10
  2. مشكلة في تعريف كرت الشاشة i915، يسمح لأي هاكر بتدمير النظام، أوبنتو 8.10
  3. أي ملف ينشئ في المجلدات setgid لا تستطيع النواة تحديد صلاحياته بشكل سليم ما يعطي صلاحيات للمجموعة أكبر من اللازم، أوبنتو 6.06

بقية الثغرات أعتذر عن ترجمتها لأنني لم أفهمها بالضبط،

لمراجعة الخبر كاملاً:
http://news.softpedia.com/news/Newly…rs-98864.shtml

تحياتي |||meGenius